queryChildren Method
Query for the child elements of the specified element.
queryChildren(elementId: Id64String): Id64String[]
throws IModelError
Parameter | Type | Description |
---|---|---|
elementId | Id64String |
Returns - Id64String[]
Returns an array of child element identifiers.
Defined in
- core/backend/src/IModelDb.ts Line 1811
Last Updated: 13 June, 2024