getClip Method

Get the clipping for this section location.

getClip(): ClipVector | undefined

note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone to SectionLocation.setClip.

Returns - ClipVector | undefined

Defined in

Last Updated: 13 June, 2024