onInserted MethodProtectedStatic

Beta  

Called after a new Element was inserted.

onInserted(props: ElementProps, iModel: IModelDb): void

throws IModelError if there is a problem

note Any class that overrides this method must call super.

Parameter Type Description
props ElementProps  
iModel IModelDb  

Returns - void

Defined in

Last Updated: 13 June, 2024