bindGuid Method
Binds an GUID value to the ECSQL parameter.
bindGuid(val: GuidString): void
Parameter | Type | Description |
---|---|---|
val | GuidString | GUID value. If passed as string, it must be formatted as described in GuidString. |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 441
Last Updated: 13 June, 2024