announceFacets Method

Emit facets to a function This method may cache and reuse facets over multiple calls.

announceFacets(announce: (facets: IndexedPolyface) => void, options: StrokeOptions | undefined): void

Parameter Type Description
announce (facets: IndexedPolyface) => void  
options StrokeOptions | undefined  

Returns - void

Defined in

Last Updated: 13 June, 2024