polygonToTriangulatedPolyface MethodStatic
Create a polyface containing triangles in a (space) polygon.
- The polyface contains only coordinate data (no params or normals).
polygonToTriangulatedPolyface(points: Point3d[], localToWorld?: Transform): IndexedPolyface | undefined
Parameter | Type | Description |
---|---|---|
points | Point3d[] | |
localToWorld | Transform |
Returns - IndexedPolyface | undefined
Defined in
Last Updated: 13 June, 2024