applyStrokeCountsToCurvePrimitives Method
- Recursively visit all children of data.
- At each primitive, invoke the computeStrokeCountForOptions method, with options from the builder.
applyStrokeCountsToCurvePrimitives(data: AnyCurve | GeometryQuery): void
Parameter | Type | Description |
---|---|---|
data | AnyCurve | GeometryQuery |
Returns - void
Defined in
Last Updated: 13 June, 2024