createWithCurvePrimitive MethodStatic

Create a StrokeCountMap with curve primitive and optional componentData array.

createWithCurvePrimitive(primitive: CurvePrimitive, numStroke: number, curveLength: number, a0: number, a1: number, componentData?: StrokeCountMap[]): StrokeCountMap

Parameter Type Description
primitive CurvePrimitive  
numStroke number  
curveLength number  
a0 number  
a1 number  
componentData StrokeCountMap[]  

Returns - StrokeCountMap

Defined in

Last Updated: 13 June, 2024