create MethodStatic

Create a path from a variable length list of curve primitives

  • CurvePrimitive params are captured !!!

create(...curves: Array<CurvePrimitive | Point3d[]>): Path

Parameter Type Description
...curves Array<CurvePrimitive | Point3d[]> variable length list of individual curve primitives or point arrays.

Returns - Path

Defined in

Last Updated: 13 June, 2024