unitCrossProduct Method
Compute the cross product of this vector with vectorB
. Immediately pass it to normalize
.
unitCrossProduct(vectorB: Vector3d, result?: Vector3d): Vector3d | undefined
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | second vector for cross product. |
result | Vector3d |
Returns - Vector3d | undefined
see Vector3d
method normalize()
for error condition.
Defined in
Last Updated: 13 June, 2024