planarRadiansTo Method
Return the (radians as a simple number, not strongly typed Angle) radians from this vector to vectorB.
- The returned angle can be positive or negative, with magnitude no larger than PI radians
- Use signedRadiansTo` to take have angle measured in other planes.
planarRadiansTo(vector: Vector3d, planeNormal: Vector3d): number
Parameter | Type | Description |
---|---|---|
vector | Vector3d | |
planeNormal | Vector3d |
Returns - number
Defined in
Last Updated: 13 June, 2024