dotProductStartEnd Method
Returns the dot product of this vector with the with vector from pointA to pointB
dotProductStartEnd(pointA: XYAndZ, pointB: XYAndZ): number
Parameter | Type | Description |
---|---|---|
pointA | XYAndZ | start point of second vector of dot product |
pointB | XYAndZ | end point of second vector of dot product |
Returns - number
Defined in
Last Updated: 13 June, 2024