multiplyPoint2d Method

Transform the input 2d point. Return as a new point or in the pre-allocated result (if result is given)

multiplyPoint2d(source: XAndY, result?: Point2d): Point2d

Parameter Type Description
source XAndY  
result Point2d  

Returns - Point2d

Defined in

Last Updated: 13 June, 2024