computeCachedInverse Method

  • Compute (if needed) the inverse of the matrix part, thereby ensuring inverse operations can complete.
  • Return true if matrix inverse completes.

computeCachedInverse(useCached: boolean = true): boolean

Parameter Type Description
useCached boolean If true, accept prior cached inverse if available.

Returns - boolean

Defined in

Last Updated: 13 June, 2024