surfaceNormalToRadians Method

Deprecated  Instead of using Point2d to carry radians, use surfaceNormalToAngles which carries radians in LongitudeLatitudeNumber.

Find the (unique) extreme point for a given true surface perpendicular vector (outward)

surfaceNormalToRadians(normal: Vector3d, result?: Point2d): Point2d

Parameter Type Description
normal Vector3d  
result Point2d  

Returns - Point2d

Defined in

Last Updated: 13 June, 2024