otherEllipsoidAnglesToThisEllipsoidAngles Method

  • Evaluate the surface normal on other ellipsoid at given angles
    • If other is undefined, default to unit sphere.
  • Find the angles for the same normal on this ellipsoid

otherEllipsoidAnglesToThisEllipsoidAngles(otherEllipsoid: Ellipsoid | undefined, otherAngles: LongitudeLatitudeNumber, result?: LongitudeLatitudeNumber): LongitudeLatitudeNumber | undefined

Parameter Type Description
otherEllipsoid Ellipsoid | undefined  
otherAngles LongitudeLatitudeNumber  
result LongitudeLatitudeNumber  

Returns - LongitudeLatitudeNumber | undefined

Defined in

Last Updated: 13 June, 2024