fromJSON MethodStatic

Extract clip planes from a json array [ clipPlane, clipPlane ].

  • Non-clipPlane members are ignored.

fromJSON(json: any, result?: ConvexClipPlaneSet): ConvexClipPlaneSet

Parameter Type Description
json any  
result ConvexClipPlaneSet  

Returns - ConvexClipPlaneSet

Defined in

Last Updated: 13 June, 2024