fromJSON MethodStatic

Create an Angle from a JSON object

fromJSON(json?: AngleProps, defaultValRadians?: number): Angle

Parameter Type Description
json AngleProps object from JSON.parse. If a number, value is in DEGREES
defaultValRadians number if json is undefined, default value in radians.

Returns - Angle

a new Angle

Defined in

Last Updated: 13 June, 2024