subdivideInPlaceKeepLeft Method
Apply deCasteljou interpolations to isolate a smaller bezier polygon, representing interval 0..fraction of the original
subdivideInPlaceKeepLeft(fraction: number): boolean
Parameter | Type | Description |
---|---|---|
fraction | number | "end" fraction for split. |
Returns - boolean
false if fraction is 0 -- no changes applied.
Defined in
Last Updated: 13 June, 2024