vectorXAndYIndex MethodAbstract
Return a vector from given origin to the point at indexB
vectorXAndYIndex(origin: XAndY, indexB: number, result?: Vector2d): Vector2d | undefined
Parameter | Type | Description |
---|---|---|
origin | XAndY | origin for vector |
indexB | number | index of point within the array |
result | Vector2d | optional caller-allocated vector. |
Returns - Vector2d | undefined
undefined if index is out of bounds
Defined in
Last Updated: 13 June, 2024