_peek MethodProtected

Returns the value at the specified index in the queue.

_peek(index: number): T | undefined

Parameter Type Description
index number The index of the value to retrieve

Returns - T | undefined

the value at the specified index, or undefined if the index is out of range.

Defined in

Last Updated: 15 June, 2021