clearSelection Method
Clear current selection
clearSelection(source: string, imodel: IModelConnection, level: number = 0, rulesetId?: string): void
Parameter | Type | Description |
---|---|---|
source | string | Name of the selection source |
imodel | IModelConnection | iModel associated with the selection |
level | number | Selection level (see selection levels documentation section) |
rulesetId | string | ID of the ruleset in case the selection was changed from a rules-driven control |
Returns - void
Defined in
Last Updated: 20 June, 2023