getSelection Method
Get the selection stored in the provider.
getSelection(imodel: IModelConnection, level: number): Readonly<KeySet>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | iModel connection which the selection is associated with. |
level | number | Level of the selection (see selection levels documentation section) |
Returns - Readonly<KeySet>
Last Updated: 20 June, 2023