saveProperties Method

Saves Favorite properties to user-specific settings.

saveProperties(properties: Set<string>, iTwinId?: string, imodelId?: string): Promise<void>

Parameter Type Description
properties Set<string> Favorite properties to save.
iTwinId string iTwin Id, if the settings is specific to a iTwin, otherwise undefined.
imodelId string  

Returns - Promise<void>

Last Updated: 20 June, 2023