loadProperties Method

Load Favorite properties from user-specific settings.

loadProperties(iTwinId?: string, imodelId?: string): Promise<undefined | Set<string>>

Parameter Type Description
iTwinId string ITwin Id, if the settings is specific to a iTwin, otherwise undefined.
imodelId string iModel Id, if the setting is specific to an iModel, otherwise undefined. The iTwinId must be specified if iModelId is specified.

Returns - Promise<undefined | Set<string>>

Last Updated: 20 June, 2023