clear Method
Removes all favorite properties from a certain scope.
clear(imodel: IModelConnection, scope: FavoritePropertiesScope): Promise<void>
note initializeConnection
must be called with the imodel
before calling this function.
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | IModelConnection. |
scope | FavoritePropertiesScope | FavoritePropertiesScope to remove the favorite properties from. |
Returns - Promise<void>
Defined in
- presentation/frontend/src/presentation-frontend/favorite-properties/FavoritePropertiesManager.ts Line 260
Last Updated: 20 June, 2023