createFavoritePropertiesStorage Function
A factory method to create one of the available IFavoritePropertiesStorage implementations.
createFavoritePropertiesStorage(type: DefaultFavoritePropertiesStorageTypes): IFavoritePropertiesStorage
Parameter | Type | Description |
---|---|---|
type | DefaultFavoritePropertiesStorageTypes |
Returns - IFavoritePropertiesStorage
Defined in
- presentation/frontend/src/presentation-frontend/favorite-properties/FavoritePropertiesStorage.ts Line 73
Last Updated: 20 June, 2023