createCombinedDiagnosticsHandler Function
Beta
A function which calls all diagnostics handlers passed to it.
createCombinedDiagnosticsHandler(handlers: ClientDiagnosticsHandler[]): (diagnostics: ClientDiagnostics) => void
Parameter | Type | Description |
---|---|---|
handlers | ClientDiagnosticsHandler[] |
Returns - (diagnostics: ClientDiagnostics) => void
Defined in
Last Updated: 20 June, 2023