getSelection
getSelection: UnifiedSelectionState
Returns current selection. This is a different function each time selection at selectionLevel
changes. The
returned KeySet
object exposes global data and is mutable. If you need to pass information about the current
selection across React components, prefer UnifiedSelectionState over KeySet
objects.
Defined in
- presentation/components/src/presentation-components/unified-selection/UnifiedSelectionContext.tsx Line 33
Last Updated: 20 June, 2023