shouldSelectNode MethodProtected

Determines if node should be selected. Default implementation returns true if node key is in selection or node is ECInstance node and instance key is in selection.

shouldSelectNode(node: TreeNodeItem, selection: Readonly<KeySet>): boolean

Parameter Type Description
node TreeNodeItem  
selection Readonly<KeySet>  

Returns - boolean

Defined in

Last Updated: 20 June, 2023