sort Method
Sorts the data in this data provider.
sort(columnIndex: number, sortDirection: SortDirection): Promise<void>
Parameter | Type | Description |
---|---|---|
columnIndex | number | Index of the column to sort on. |
sortDirection | SortDirection | Sorting direction. |
Returns - Promise<void>
Defined in
Last Updated: 20 June, 2023