includeFieldsWithNoValues
Accessor
Should fields with no values be included in the property list. No value means:
- For primitive fields: null, undefined, "" (empty string)
- For array fields: [] (empty array)
- For struct fields: {} (object with no members)
includeFieldsWithNoValues: boolean
Returns - boolean
Setter
Should fields with no values be included in the property list. No value means:
- For primitive fields: null, undefined, "" (empty string)
- For array fields: [] (empty array)
- For struct fields: {} (object with no members)
includeFieldsWithNoValues(value: boolean): void
Parameter | Type | Description |
---|---|---|
value | boolean |
Returns - void
Defined in
Last Updated: 20 June, 2023