isFavorite MethodOptional

Callback to check whether a property is favorite or not. Defaults to calling Presentation.favoriteProperties to get this information.

isFavorite(field: Field, imodel: IModelConnection, scope: FavoritePropertiesScope): boolean

Parameter Type Description
field Field  
imodel IModelConnection  
scope FavoritePropertiesScope  

Returns - boolean

Defined in

Last Updated: 20 June, 2023