CacheInvalidationProps Namespace
Function
Name | Description |
---|---|
CacheInvalidationProps.full | Create CacheInvalidationProps to fully invalidate all caches. |
Defined in
CacheInvalidationProps Interface
Properties for invalidating content cache.
Properties
Name | Type | Description | |
---|---|---|---|
content | undefined | boolean | Invalidate cached content. | |
descriptor | undefined | boolean | Invalidate content descriptor. | |
descriptorConfiguration | undefined | boolean | Invalidate configured content descriptor. | |
size | undefined | boolean | Invalidate cached content size. |
Defined in
Last Updated: 20 June, 2023