PropertyInfo.toCompressedJSON Function

Serialize PropertyInfo to compressed JSON

toCompressedJSON(propertyInfo: PropertyInfo, classesMap: { T }): PropertyInfoJSON<string>

Parameter Type Description
propertyInfo PropertyInfo  
classesMap { T }  

Returns - PropertyInfoJSON<string>

Defined in

Last Updated: 20 June, 2023