DisplayLabelRequestOptions<TIModel, TInstanceKey> Interface
Request type for label requests
Extends
- RequestOptions<TIModel>
Properties
Name | Type | Description | |
---|---|---|---|
key | TInstanceKey | Key of ECInstance to get label for |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
imodel | TIModel | RequestOptions<TIModel> | iModel to request data from |
locale | undefined | string | RequestOptions<TIModel> | Optional locale to use when formatting / localizing data |
unitSystem | undefined | UnitSystemKey | RequestOptions<TIModel> | Unit system to use when formatting property values with units. |
Defined in
Last Updated: 20 June, 2023