ContentSourcesRequestOptions<TIModel> Interface
Request type for content sources requests.
Extends
- RequestOptions<TIModel>
Properties
Name | Type | Description | |
---|---|---|---|
classes | string[] | Full names of classes to get content sources for. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
imodel | TIModel | RequestOptions<TIModel> | iModel to request data from |
locale | undefined | string | RequestOptions<TIModel> | Optional locale to use when formatting / localizing data |
unitSystem | undefined | UnitSystemKey | RequestOptions<TIModel> | Unit system to use when formatting property values with units. |
Defined in
Last Updated: 20 June, 2023