traverseFieldHierarchy Function
An utility for traversing field hierarchy. Stops traversal as soon as cb
returns false
.
traverseFieldHierarchy(hierarchy: FieldHierarchy, cb: (h: FieldHierarchy) => boolean): void
Parameter | Type | Description |
---|---|---|
hierarchy | FieldHierarchy | |
cb | (h: FieldHierarchy) => boolean |
Returns - void
Defined in
Last Updated: 20 June, 2023