startStruct Method
Called before processing a struct value. This is a good callback to skip handling the value or set up for struct member values handling.
Processing is skipped if the function returns false
and IContentVisitor.finishStruct is not called in that case.
startStruct(props: StartStructProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartStructProps |
Returns - boolean
Last Updated: 20 June, 2023