startItem Method
Called before starting each Item processing. This is a good place to initialize for a new content item, e.g. set up a new row in table.
Processing is skipped if the function returns false
and IContentVisitor.finishItem is not called in that case.
startItem(props: StartItemProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartItemProps |
Returns - boolean
Last Updated: 20 June, 2023