startContent Method
Called before starting Content processing. This is a good place to initialize various caches and prepare for parsing content.
Processing is skipped if the function returns false
and IContentVisitor.finishContent is not called in that case.
startContent(props: StartContentProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartContentProps |
Returns - boolean
Last Updated: 20 June, 2023