startArray Method
Called before processing an array value. This is a good callback to skip handling the value or set up for array items handling.
Processing is skipped if the function returns false
and IContentVisitor.finishArray is not called in that case.
startArray(props: StartArrayProps): boolean
Parameter | Type | Description |
---|---|---|
props | StartArrayProps |
Returns - boolean
Last Updated: 20 June, 2023