CategoryDescription.fromJSON Function
Deserialize CategoryDescription from JSON. The parent
is not assigned - use CategoryDescription.listFromJSON
to deserialize the whole categories list and set parents.
fromJSON(json: CategoryDescriptionJSON): CategoryDescription
Parameter | Type | Description |
---|---|---|
json | CategoryDescriptionJSON |
Returns - CategoryDescription
Defined in
Last Updated: 20 June, 2023