PlaybackSettings Interface
Playback Settings.
Properties
Name | Type | Description | |
---|---|---|---|
allowMilestoneEdits | undefined | boolean | Set to True if user should be allowed to insert milestone dates. | |
dateDisplay | undefined | TimelineDateDisplay | Define if actual date/times are used or date/times relative to project are used to draw timeline axis. | |
duration | undefined | number | time in milliseconds to play animation from start date to end date | |
loop | undefined | boolean | Set to True if animation to restart each time playbackEnd is reached. | |
minimized | undefined | boolean | If true a minimal set of data is displayed. | |
playbackEnd | undefined | Date | Playback end. | |
playbackStart | undefined | Date | Playback start. |
Defined in
Last Updated: 20 June, 2023