CubeProps Interface
Properties for the Cube React component
Extends
- AllHTMLAttributes<HTMLDivElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
faces | undefined | { T } | ||
rotMatrix | Matrix3d |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 20 June, 2023