SaturationPickerProps Interface
Beta
Properties for the SaturationPicker React component
Extends
- HTMLAttributes<HTMLDivElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
hsv | HSVColor | HSV Color Value | |
onSaturationChange | undefined | (saturation: HSVColor) => void |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 20 June, 2023