HueSliderProps Interface
Beta
Properties for the HueSlider React component
Extends
- HTMLAttributes<HTMLDivElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
hsv | HSVColor | HSV Color Value | |
isHorizontal | undefined | boolean | true if slider is oriented horizontal, else vertical orientation is assumed | |
onHueChange | undefined | (hue: HSVColor) => void |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 20 June, 2023