ColorPickerDialogProps Interface
Beta
Properties for the ColorPickerDialog React component
Methods
Name | Description | |
---|---|---|
onCancelResult(): void | ||
onOkResult(selectedColor: ColorDef): void |
Properties
Name | Type | Description | |
---|---|---|---|
color | ColorDef | ||
colorInputType | "hsl" | "rgb" | "hex" | If set show either HSL, RGB, or HEX input values. | |
colorPresets | undefined | ColorDef[] | displayed in rows of 9 items | |
dialogTitle | string |
Defined in
Last Updated: 20 June, 2023