toggleProjectExtents Function
Beta
Enable or disable the project extents decoration. This decoration draws a box coinciding with the iModel's project extents.
toggleProjectExtents(imodel: IModelConnection, enabled?: boolean): boolean
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | The iModel from which to obtain the extents. |
enabled | boolean |
Returns - boolean
true if the extents are now ON, false if they are now OFF.
Defined in
Last Updated: 20 June, 2023