parseAndRun Method

Executes this tool's run method.

parseAndRun(...args: string[]): Promise<boolean>

see RealityTransitionTool.run

Parameter Type Description
...args string[] the first entry of this array contains either "x", "y", "z", or "transparent", indicating the type of transition to apply.

Returns - Promise<boolean>

Defined in

Last Updated: 20 June, 2023